Security maintenance
Incident Report for Regos
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 04:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2021 - 03:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2021 - 03:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2021 - 02:49 UTC
Monitoring
In order to keep our applications and clients' data secure we need to apply a security patch. This is a preventive action and no data has been compromised.
Posted Jun 10, 2021 - 02:48 UTC
This incident affected: Regos Forms for Jira Cloud, Regos Forms for Confluence Cloud, Recognitions for Confluence Cloud, Solution Articles for Jira Service Desk, and Regos Team Status for Jira Cloud.